Apple recomienda actualizar a iOS 14.4: se encontraron tres “fallas de seguridad importantes” que afectan a iPhone y iPad

Apple recomienda actualizar a iOS 14.4: se encontraron tres

Apple quiere que sus usuarios de iPhone y iPad actualicen rápidamente el sistema operativo de sus dispositivos a la versión iOS 14.4, para poder corregir “fallas de seguridad importantes”.

En su página de soporte, Apple aseguró que fueron tres vulnerabilidades las que se detectaron; sin embargo, la compañía dijo que no revelará ni confirmará los problemas de seguridad hasta que se haya llevado a cabo una investigación y estén disponibles todas las correcciones.

Iphone 12 Pro 5883473 1920

Tres fallas de seguridad

Pese a no dar más detalles de los errores, en la misma página de soporte Apple pide a los usuarios que hayan tenido problemas de seguridad con la contraseña de su Apple ID o con cargos recientes no reconocidos en el App Store que consulten este sitio.

Mientras que para aquellos que detectaron una falla de seguridad o de privacidad en un producto de Apple, se les pide completar un informe al respecto donde se te pedirá la versión de software y el modelo del producto afectado, una descripción del comportamiento observado y un video de demostración.

La compañía lanzó los parches de seguridad como parte del software iOS 14.4, que también incluye correcciones para el retraso del teclado y permite que la cámara lea códigos QR más pequeños.

Apple no dio detalles de cuántos de sus usuarios estuvieron expuestos debido a las vulnerabilidades de seguridad, pero aseguró que pronto estarán disponibles detalles adicionales.


La noticia

Apple recomienda actualizar a iOS 14.4: se encontraron tres “fallas de seguridad importantes” que afectan a iPhone y iPad

fue publicada originalmente en

Xataka México

por
Montserrat Valle Vargas

.

Advertisements

¡Anímate a comentar!

Comentarios